Announcement

After 5 years serving the vintage Apple enthusiast community, ThinkClassic has been marked for closure and is now in caretaker mode. Please see this thread for further information. Please direct any questions, comments and enquiries about the website, management and ownership to this thread.

You are not logged in.

#1 2019-11-04 18:31:44

sauce
Member
Registered: 2019-11-04
Posts: 1

Macintosh SE Possible RAM issue-- Help!

A friend recently gifted me a well taken care of Macintosh SE in great condition. Nothing on the board appears damaged at all, no caps have any bulging, the battery is still good (although I'm replacing it next) and it is quite clean. However, it throws up a sad mac error code immediately on startup. I get the code 00000001 0000FFFF every time. After some research, I found that this is can be from issues with RAM chips.

I tried every RAM config I could think of with the included chips. It has two 1 MB chips and two 256k chips. Every config except one throws up the same error code regardless of changes. Putting the two 1MB chips in row one with nothing else, however, turns on the hardware but with no display image at all. This is with two ram chips in the top row (furthest from edge of board). Mine has a jumper clip for different RAM configurations, and I have been sure to put it in the correct orientation.

I ordered 4 new 1MB ram chips to try from eBay, but I am worried the lack of display when using both 1MB RAM chips may indicate a different problem. Any ideas? Thanks for any help.

Last edited by sauce (2019-11-04 18:40:25)

Offline

Board footer

About ThinkClassic

ThinkClassic specialises in the use, maintenance, repair, restoration and modification of vintage computers and peripherals.