You are not logged in.

#1 2018-01-26 12:41:38

pixelheresy
Member
From: Stockholm, Sweden
Registered: 2018-01-24
Posts: 8

Macintosh Classic Mouse always defaulting to "Tablet" tracking

Working on fixing up my Mac Classic, but one annoyance. No matter how many times I change it, it seems like every time I boot [either from 7.1 on HDD or 6 from the ROM] the mouse seems to be on slow "tablet" mode for mouse sensitivity. Of course, when booting from the ROM, it's not showing the setting, but *feels* like it.

Any clue? It's annoying to go into the panel every time I boot into 7 (and with the summarised panel, impossible to fix when booting from the 6 ROM).

Offline

#2 2018-01-30 19:05:41

pixelheresy
Member
From: Stockholm, Sweden
Registered: 2018-01-24
Posts: 8

Re: Macintosh Classic Mouse always defaulting to "Tablet" tracking

Figured it out. Not apparent with a short (less than 2-3 min) shutdown but overnight certainly, the PROM battery is nearly dead. It also resets the clock.

Offline

#3 2018-02-02 01:48:59

cc333
Member
From: North S.F. Bay Area, CA
Registered: 2014-05-23
Posts: 600

Re: Macintosh Classic Mouse always defaulting to "Tablet" tracking

Yeah, that happens.

If you get a new PRAM battery, your problem should be solved.

c


Main Macs: Early '09 Mac Pro, Mid '12 MacBook Pro 13"
Secondary Macs: Early '08 Mac Pro, Mid '12 MacBook Pro 15"
Playthings: Mac SE/30, 3.0 GHz Mavericks-based HackServe, Many others....
Desired: Lisa, Kanga PowerBook G3, Apple IIc, Apple II, Spare parts, etc.

Offline

Board footer

About ThinkClassic

ThinkClassic specialises in the use, maintenance, repair, restoration and modification of vintage computers and peripherals.