Announcement

After 5 years serving the vintage Apple enthusiast community, ThinkClassic has been marked for closure and is now in caretaker mode. Please see this thread for further information. Please direct any questions, comments and enquiries about the website, management and ownership to this thread.

You are not logged in.

#1 2016-06-08 19:38:49

macdrone
Member
From: Rainier, Or
Registered: 2014-05-25
Posts: 246

TAM 10/100 fast ethernet PCI what a pain

Ok so I do not have a comm slot riser, so I had this apple branded card.  Well I read everywhere and was under the impression that its on 8.1, so I installed that and for whatever reason it would not install the extention for it.  I installed 8.6 and updated to 8.6.1.  No luck.

So I look for problems with the card online and find one glimmer of hope, for some reason it always sees 6400 and 6500's as having onboard ethernet which they don't.

I pull out my powerbook G4 get tome viewer out and 8.1, pull the dirty little extention out of the 8.1 update and put it on zip, put it on my TAM and thank you man its all up and running.

7.6.1 and internet, with the color classic on my Airport extreme setup.  I may  update to 8.6 or 9.1 I am not sure as the color classic has 7.6.1 also, just to get some different flavors in use.

Offline

#2 2016-06-08 19:47:54

ClassicHasClass
Member
From: Electron Alley
Registered: 2014-05-26
Posts: 1,118
Website

Re: TAM 10/100 fast ethernet PCI what a pain

What's the card?


Machine room (updated for 2019!): http://www.floodgap.com/etc/machines.html

Offline

#3 2016-06-08 20:10:33

macdrone
Member
From: Rainier, Or
Registered: 2014-05-25
Posts: 246

Re: TAM 10/100 fast ethernet PCI what a pain

apple 10/100 fast ethernet card PCI.

Offline

#4 2016-06-08 21:55:57

ClassicHasClass
Member
From: Electron Alley
Registered: 2014-05-26
Posts: 1,118
Website

Re: TAM 10/100 fast ethernet PCI what a pain

Weird. That should "just work." I used one in my PM 7300 for awhile.


Machine room (updated for 2019!): http://www.floodgap.com/etc/machines.html

Offline

#5 2016-06-08 22:29:01

macdrone
Member
From: Rainier, Or
Registered: 2014-05-25
Posts: 246

Re: TAM 10/100 fast ethernet PCI what a pain

not with the 6400 and 6500 series boards apparently.  Which is ok now I know.  The installer is just tricked into not putting in the extension.

With the extention it does.

Offline

Board footer

About ThinkClassic

ThinkClassic specialises in the use, maintenance, repair, restoration and modification of vintage computers and peripherals.